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T E M P E R A T U R E  L O G  R E P O R T  

Temperature Logs are tools used by foodservice operations to document products with timed 

temperature measurements throughout production and service as required by food safety 

protocols.  The Temperature Log Report enables users to print these logs from FoodPro. 

The primary criteria to select between is Inventory Items, Recipes, or Service Records.  When 

selecting either Items or Recipes, users can use Master Lists if desired.  When Master Lists 

are used, the lists that are loaded into the criteria selection window can be filtered using Mas-

ter List Cate-

gories.   

 

If Service 

Records are 

selected, 

then all avail-

able Service 

Records will 

be listed by 

department, 

by day, by 

meal. 

 

Another fea-

ture of the 

program is to 

create custom Header and Footer entries for the generated Temperature Log.  These custom 

Headers and Footers allow operations to enter information that meets their specific require-

ments (for example, defining internal codes for Corrective Actions or providing temperature 

guidelines for reference).  Other selections available from the Options menu include the ability 

to show item/recipe numbers on 

the report and/or to fill pages 

with blank lines (a blank report 

can be generated by not selecting 

any criteria).  Another feature that 

is available is the ability to export 

the information to a file.  Located 

under the File Menu, users can 

select “Export to File” which 

opens an Export window.  The 

Export window allows users to 

name the export file and select 

the field separator (comma, tab, 

or pipe).  This export can then be 

used in a third-party Temperature 

Log solution. 

www.FoodPro.com 
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There are three updates to Menu Maintenance in this re-

lease.   

1. Users can now print/preview multiple menus at one 

time.  Under the File Menu is a new option to Print Multi-

ple Menu Reports.  When selected, a window will open 

allowing the user to select multiple menus.  After all se-

lections have been made, select print or preview as de-

sired. 

2. When creating new menus or modifying existing ones, 

users can add multiple recipes.  With your blinking cur-

sor located in a new blank recipe number filed, open the 

Tools Menu and select “Select Recipe(s) to Add”.  When 

the selection window opens, use the criteria selection 

section to load recipes into the window.  Then select one 

or more recipes.  Click the Add button to load the reci-

pes into the menu. 

3. View the loaded menu using Menu Category filtering.  

The View Menu now has several new options: All Catego-

ries, Default Categories, and Select Categories.  Think of 

these options as your “View by” options.  All categories 

will display the menu with all categories displayed.  Se-

lect Categories will allow the user to select on or more 

categories to view (use the checkboxes to view only 

those selected categories), and use the default catego-

ries when default categories have been defined under 

Location Maintenance. 

The new Web Ordering web-

site will allow users to build 

orders using any web-enabled 

device (like the other FoodPro 

web-based products).   

 

Once logged in (using FoodPro 

credentials) users will select 

their location (if allowed), de-

sired delivery date, storage area, Order Group (optional) 

and Vendor (optional).  They then will select to build their 

order using Shelf-to-Sheet or using Barcode Scanning.  This 

final selection will load the inventory data on the device so 

that the order can be created in offline mode and uploaded 

back to FoodPro later.  Web Ordering treats an Order Group 

like a filter.  If no Order is selected, then the entire storage 

area will be downloaded, however if a group is selected, 

then the inventory will be limited by that selection.  If the 

selected Order Group does not have a default vendor, then 

the user can optionally select a vendor to create a Vendor 

match, which will then be uploaded into the Purchase Re-

quirements in FoodPro.  These options provide flexibility to 

users to make the process of building orders easier.  The 

concept behind the Web Orders is to help users make more 

informed purchasing decisions since they won’t need to be 

tethered to a desk as they create their orders.  Similar to 

other web-based enhancements, Aurora will need to setup 

the required infrastructure before it can utilized. 

W E B  O R D E R I N G  

U N L I N K E D  R E P O R T  

The Unlinked Report program can help users identify which 

items, recipes, and menus are not in use in their locations.  

The ability to identify this information can greatly assist us-

ers with data cleanup projects by providing details as to 

what can be deleted from a location safely.   

 

This report is available within a location in FoodPro.  Users 

will then select one or more options from the criteria types: 

Menus, Recipes, or Inventory Items (multiple criteria types 

can be selected). Once the criteria has been selected, users 

can Print or Preview the report. 

 

If all of the criteria is being used, then the program will dis-

play a message that all selections are “in use” and there is 

no report to be displayed.  A report will only be displayed 

when any of the selected criteria is unlinked.  In turn, the 

displayed information can be used to determine if it can be 

removed from the location.   
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C A T E R I N G  S A L E S  M O D U L E  

The Catering Sales Module has been enhanced with a few 

new features. 

Users can now add multiple recipes to an event through 

use of the keyword search window.  For example, when a 

user searches for recipes named “sandwich”, from the 

search results they can add more than one sandwich. 

After an event that offered a consumption (cash) bar is 

completed users can enter zero portions for items that had 

no sales.  This will allow operations to provide more de-

tailed receipts to their customers than was possible previ-

ously. 

To provide catering users more flexibility with regard to 

billing contacts, they will now be able to simply type a 

name into the Billing Contact field and not be required to 

use a previously defined contact. 

For operations that use the Rooms Manager feature, users 

with the proper permissions will now be able to override 

the “locked” or “reserved” room logic.  This will provide 

some flexibility for reserving rooms when overlapping may 

be required. 
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Three programs have been enhanced to take advantage of 

the SKU field from the POS Interface.  The Global Recipe, 

Global Inventory, and the Inventory/Recipe Cross Reference 

programs have all been updated to allow users to load or 

search for items using their SKU’s.  The feature can be acti-

vated by entering “..12345” (two periods followed by the 

sku).  This will either load the item/recipe or open a keyword 

(SKU) search window to select the desired item/recipe. 
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M I S C E L L A N E O U S  U P DA T E S  

Maintain Nutrient Database 

There are two new changes in this program: allow 2 deci-

mals for gram weight and add a “Last 4” list of NDB’s previ-

ously loaded for quicker access. 

 

Location Inventory Maintenance 

When a new item is added to a location, the B-tree is imme-

diately updated. 

 

Global Inventory Maintenance 

Two changes have been made to the Vendor Order Tab: a 

vendor name column has been added and users can launch 

vendor bid maintenance for specific VONs. 

 

Location Maintenance 

Location History has been extended to 5 years (260 weeks).   

 

Recipe Batcher 

Users can now use menus to load recipes into the program 

 

Inventory Usage Report—Global  

A new option Is available to subtotal by location 

 

Waste Report 

A new option has been added to enable subtotals by loca-

tion 

 

Service Records 

Acceptability Factor updates will now be sensitive to Patron 

Types 

Two changes have been made with regard to transfers in this 

release.   

In the Transfer Printing program (both FoodPro and Ware-

house), the default date range has been changed from one 

week to only the following day.  Users can change the date 

range to longer than one day if desired when they open the 

program.   

Additionally, Transfer Maintenance has been changed so 

that transfers will no longer be allowed on closed days for 

the receiving location. 

T R A N S F E R  M A I N T E N A N C E  

M E N U  I T E M  C O S T  S U M M A R Y  

The Menu Item Cost Summary now features a drilldown ca-

pability allowing users to review the ingredient costs of the 

recipes.  To enable this feature, go to the Options Menu and 

select “enable drilldown”.  Once enabled, then Print Preview 

the generated report.  Once the report is displayed, hover the 

mouse pointer over any field of the item to be reviewed until 

it looks like a magnifying glass, then double-click the field.  

The drilldown data will display the ingredients and their asso-

ciated costs.   
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Three new filters have been added to the program.  First, the 

report can now be filtered based on debits or credits.  The 

default report will show both, however the new filtering al-

lows the user to select to show only debits or only credits.  

The next new filter option is the VBP (Vendor Bid Pack) filter.  

When this filter is selected, a new window will open allowing 

the user to select one or more options from the pre-defined 

Vendor Bid Packs.  As a filter, this will allow users to gain 

greater insight into their purchasing habits.  Finally, the last 

new filter is the VON (Vendor Order Number) filter.  With the 

Detail Report selected, users will be able to use the VON Fil-

ter to filter the report using specific VON’s.  This would be 

helpful for comparing purchasing details for unique VON’s for 

a specific item.  An example might be comparing local apples 

(VON #1) to mass market apples (VON #2). 

P U R C H A S I N G  R E C A P  

R E C I P E  A N D  I N V E N T O R Y  
T E M P L A T E  P R O G R A M S  

Each of these programs have been updated with the same 

three features.  The File menu will now display the “Last 4” 

items/recipes that were loaded into the program.  The num-

ber and name fields have both been expanded to display 

more characters.  The “change date/time” will now only 

update when the a field for an item/recipe is actually 

changed (as opposed to just loading it into the template 

program). 
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T R A I N I N G  
O P P O R T U N I T I E S  

1873 Route 70 East 
Suite 2J 
Cherry Hill, NJ 08003 

The FoodPro System is a robust and modular system designed to meet the needs of Food Service Operations.  Over the 

years Aurora Information Systems has developed a number of optional enhancements that enables operations to custom-

fit FoodPro to their business.  Aurora will work with each client to install and test the new module and provide ongoing sup-

port as needed.  Aurora Information Systems also prides itself on providing custom software solutions for our customers 

as their needs change and evolve.  Contact us today to see how we can provide a solution to your situation!  

 Catering Sales Office Module 

 Nutritive Analysis 

 Commissary Production Module 

 FoodPro on the Go! 

 Vendor Bid & Orders Interface 

 Transfer Interface 

 POS Interface & Sales Reporting 

 Accounts Payable Interface 

 Web Catering Module 

C O N S I D E R  A D D I N G  F O O D P R O  M O D U L E S  

Phone: 856-596-4180 
Fax: 856-596-4181 
E-mail: aurora@foodpro.com 

Aurora Information Systems 

offers both Onsite and Web-

based training sessions.  

Onsite training allows Aurora 

to visit your campus, and 

work with your staff in any 

group size that fits your 

needs.  There is a 2 day min-

imum requirement for sched-

uling Onsite training.  

  

Web-based training is availa-

ble for a minimum of 4 hours 

(then 1 hour increments 

thereafter).  Contact Aurora 

Information Systems for 

more information! 

M A S T E R  L I S T S  

Each new year potentially offers 3rd party software upgrades.  The following software ver-

sions are available with FoodPro Release 3.3 (some will require separately scheduled up-

dates):  

• Rocket Software’s UniVerse version 11.3.3 (64bit only) 

• X-Admin Replaces UniAdmin 

• Open SSL/TLSv1.2 

• Rocket Software’s U2 Web Development Environment (WDE) version 5.3.1 

• Perforce Software’s HostAccess 7.40j 

• SQL Server 2017 (Full or Express) 

 

Recipe and Inventory Master Lists can now 

be created by filtering the data using loca-

tion dictionary fields.  For example, When 

creating a new recipe master list, users 

can filter the available recipes by only se-

lecting recipes based on specific Produc-

tion\Service Departments or Serving 

Methods. 

 

To use this feature, when adding a new 

recipe list, go to the Options Menu and 

select Filter Recipes by Location.  The Lo-

cation Filtering window will open to allow 

the user to define the criteria to be used 

for filter the recipe (or inventory data) that 

they would like (or not like) to see. 
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T E C H N O L O G Y  U P DA T E S  

 Menus on the Web 

 EDI Invoicing Interface 

 Guiding Stars Nutrition Interface 

 Custom Labels (Barcode and Point-of-

Service) 

 Label Data Export Interface  

 Menu Data SQL Export Module 

 Waste Tracking and Reporting Module 

 Inventory Import Module 

 MyEmissions Interface 

A V A I L A B L E  E N H A N C E M E N T  M O D U L E S :  
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My Emissions is a company that provides 

a carbon rating service for your recipes.  

This new interface allows an operation to 

submit recipes to the My Emissions folks 

who then calculate the carbon ratings for 

them.  They then supply the operation with 

a file to import the ratings back into Food-

Pro.  The newly rated recipes can then be 

displayed on their website or on labels.   

Aside from the interface, some custom 

programming of existing products may be 

necessary to display the rating infor-

mation.   

Contact Aurora Information Systems for 

more information! 

M Y  E M I S S I O N S  I N T E R F A C E  


